Service degradation - AT&T USA
Incident Report for emnify
Resolved
Our investigation indicates that the service has been functioning as anticipated. Nonetheless, we have observed incoming signaling from 2G/3G devices and are presently in discussions with our carrier to address this unexpected occurrence.

Please contact our Customer Support team if you are experiencing any service degradation.
Posted Feb 29, 2024 - 20:25 UTC
Update
We have initiated communication with the operator to verify any potential issues from their end, as our internal systems indicate no anomalies. Concurrently, we've observed increased traffic being diverted to alternate networks
Posted Feb 29, 2024 - 14:33 UTC
Investigating
Dear emnify customer,

We are currently investigating a possible service degradation in AT&T USA.

We will publish a new update shortly.
Posted Feb 29, 2024 - 13:51 UTC
This incident affected: Network Connectivity (Network Connectivity - North America).