The incident has been resolved and all services are now operational.
In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted Jan 07, 2025 - 13:49 UTC
Identified
As of writing, the error rate of the stats API has significantly dropped.
We are continuing to investigate the issue.
Posted Jan 07, 2025 - 12:17 UTC
Update
We have identified that the connected devices page in the portal is also impacted.
We are working closely with our Data Warehouse vendor to resolve the issue.
Further updates will follow shortly.
Posted Jan 07, 2025 - 12:04 UTC
Investigating
Dear emnify customers,
We are investigating a service degradation when querying stats via portal and API. We are actively working on solving this issue and updates will follow shortly.
We appreciate your patience and understanding.
Kind Regards, emnify Support team
Posted Jan 07, 2025 - 09:52 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API).