Degraded Performance in Latin America
Incident Report for emnify
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 10:10 UTC
Update
Dear Customers,

This is to let you know that the Claro networks in most of the countries are available again, however, Brazil and Peru are still effected.

Further updates will follow.

Thanks a lot
Emnify Support Team
Posted Dec 06, 2023 - 18:27 UTC
Identified
Dear Customers,

Our monitoring has identified signalling issues with Claro Group, affecting various countries in Latin America like Mexico, Colombia, Brazil, Ecuador, Guatemala, El Salvador, and few more countries, starting from 09:07 UTC.

Our emnify SIMs actively searched for and connected to alternative networks such as Movistar or TIGO.

As of 10:22 UTC, Claro services have been restored, though stability is still being established.

We've promptly informed our partner and will provide you with further updates shortly.

Thanks a lot
Emnify Support Team
Posted Dec 06, 2023 - 11:26 UTC
Investigating
Dear Customers,

This is to inform you that we are experiencing degraded performance in Latin America.

We are investigating and reached out to our roaming partner for further investigations as well.

Further updates will follow shortly.

Thanks a lot
Emnify Support Team
Posted Dec 06, 2023 - 10:50 UTC
This incident affected: Network Connectivity (Network Connectivity - Central and South America & Caribbean).