Service Degradation - Orange Guinea

Incident Report for emnify

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 09:18 UTC

Monitoring

Dear Customers,

The issue affecting connectivity through Orange Guinea has stabilised and services are operating normally.

We are continuing to monitor the situation closely to ensure full recovery and stability.

We will provide a final update once the incident is fully resolved.

Regards
Emnify Support Team
Posted Apr 17, 2025 - 16:22 UTC

Investigating

Dear Customers,

We are currently experiencing network issues with Orange Guinea, starting at approximately 2:40 AM UTC today. Alternative networks are available in the region, and we are observing that devices are gradually switching over.

Our team is actively monitoring the situation. We will provide further updates as soon as more information becomes available.

Regards
Emnify Support Team
Posted Apr 17, 2025 - 08:34 UTC
This incident affected: Network Connectivity (Network Connectivity - Middle East & Africa).