Portal Service Degradation

Incident Report for emnify

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 15:37 UTC

Identified

The portal issue has been mitigated and core access has been restored. Some portal functionalities may still be temporarily unavailable.

Our team is currently working on restoring full API data accuracy. Further updates will follow as progress continues.
Posted Feb 17, 2026 - 11:16 UTC

Investigating

We are currently experiencing temporary issues with our portal. Our team is actively investigating and working to resolve the issue as quickly as possible. Further updates will be provided shortly.
Posted Feb 17, 2026 - 08:39 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API, Data Analytics).