Service degradation - Telekom Germany
Incident Report for emnify
Resolved
Dear emnify customers,

We are actively working with our partner to re-establish the service. We will keep you updated about any further information via the link below.

https://emnify.canny.io/changelog/t-mobile-germany-service-degradation

All other operators in Germany (Telefonica O2 and Vodafone) are working as expected and we are closely monitoring the successful transition of devices.
To guarantee a better service for your devices, please ensure Telefonica O2 and Vodafone are not blacklisted on your emnify account under 'Connected Devices'.

We appreciate your support and understanding.

Kind Regards,
emnify Support team
Posted Feb 15, 2023 - 15:28 UTC
Identified
The issue has been identified and we are working with our partner to resolve it.

We will provide further updates when available.

Thank you for your patience.
Posted Feb 14, 2023 - 20:03 UTC
Update
We are continuing to investigate the issue.

Meanwhile, alternative networks such as Telefonica and Vodafone are working fine with active devices working.
Posted Feb 14, 2023 - 12:52 UTC
Investigating
Dear emnify customer,

We are currently investigating a service degradation with Telekom Germany. Devices that attempt to connect to this network may experience connectivity issues. We have already reached out to our partner for a faster resolution.

We will publish a new update shortly.

Kind Regards,
EMnify Support team
Posted Feb 14, 2023 - 12:42 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).