Network Connectivity Issues in Claro

Incident Report for emnify

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 20:57 UTC

Monitoring

Dear Customers,

The connectivity issues affecting Claro networks have been resolved. Devices can now attach and operate normally.

We continue to monitor the situation closely but expect no further disruptions.

Thank you for your patience.

Best regards,
Emnify Support Team
Posted Mar 17, 2025 - 20:57 UTC

Identified

Further updates will follow shortly..
Posted Mar 17, 2025 - 16:59 UTC

Update

Dear Customers,

We have identified ongoing connectivity issues with Claro affecting multiple networks since 15:35 UTC.

We are engaging with Claro to resolve the issue and have blocked the affected networks to prevent further device attachments.

Further updates will follow.

Best regards,
Emnify Support Team
Posted Mar 17, 2025 - 16:59 UTC

Investigating

Dear Customers,

We are currently experiencing network connectivity issues with Claro since 15:35 UTC. However, devices may be switching to alternative networks where available.

Our team is actively working to resolve the issue. We will share further updates as soon as possible.

Thank you for your understanding.

Best regards,
Emnify Support Team
Posted Mar 17, 2025 - 16:15 UTC
This incident affected: Network Connectivity (Network Connectivity - Central and South America & Caribbean).