Service degradation 2G/3G - MTN Uganda
Incident Report for emnify
Resolved
This incident has been resolved and affected services are fully operational again.

In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted Aug 04, 2024 - 18:49 UTC
Monitoring
Dear emnify customers,

We have applied a fix and started to see that affected services are returning to normal.

We will closely monitor the situation.

Kind regards,
emnify Support team
Posted Aug 04, 2024 - 16:39 UTC
Investigating
Dear emnify customer,

We are currently investigating a service degradation with MTN Uganda affecting 2G and 3G services. The problem started at around 12:48 UTC today, and devices that attempt to connect to this network may experience issues. The alternative network Airtel is working as expected.

We will publish a new update shortly.

Kind regards,
emnify Support team
Posted Aug 04, 2024 - 16:30 UTC
This incident affected: Network Connectivity (Network Connectivity - Middle East & Africa).