Issues when submitting support tickets
Incident Report for emnify
Resolved
The incident has been resolved.

In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted Sep 13, 2023 - 13:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 13:04 UTC
Identified
The issue has been identified and a fix is being implemented.

We will keep you posted for more updates.
Posted Sep 13, 2023 - 12:57 UTC
Investigating
Dear emnify customers,

We are observing issues when trying to submit support tickets via our Help Center.

Please contact your Customer Success Manager to open a ticket on your behalf while we continue the investigation.

We will post a new update shortly.

Kind Regards,
emnify Support team
Posted Sep 13, 2023 - 12:22 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API, Data Analytics).