Service degradation - Uganda

Incident Report for emnify

Resolved

This incident has been resolved. If you are still experiencing issues, please contact our Customer Support team.
Posted Apr 21, 2025 - 15:31 UTC

Monitoring

We have implemented a fix, and the service in Uganda is already recovering.
Posted Apr 21, 2025 - 15:15 UTC

Identified

The root cause has been identified, and a fix is currently being implemented by the engineering team.
Posted Apr 21, 2025 - 15:08 UTC

Investigating

Dear emnify customer,

We are currently investigating a service degradation in Uganda. Devices attempting to connect to this network may experience issues. We will publish an update shortly.
Posted Apr 21, 2025 - 11:02 UTC
This incident affected: Network Connectivity (Network Connectivity - Middle East & Africa).