Service degradation in ca-central-1 and ap-southeast-1
Incident Report for emnify
Resolved
The incident has been resolved. Please contact our Customer Support team if you are still experiencing issues.
Posted Feb 08, 2024 - 18:13 UTC
Monitoring
Our engineering teams have applied a fix. We are monitoring the results
Posted Feb 08, 2024 - 17:58 UTC
Identified
Dear customer

We have identified the issue. Our engineering teams are currently applying a fix
Posted Feb 08, 2024 - 17:49 UTC
Investigating
Dear emnify customer,

We are currently investigating a service degradation in ca-central-1 and ap-southeast-1. Devices that attempt to establish new connections may experience issues.

We will publish a new update shortly.
Posted Feb 08, 2024 - 17:42 UTC
This incident affected: Network Connectivity (Network Connectivity - North America, Network Connectivity - Asia-Pacific).