Service Degradation - MTN Côte d'Ivoire

Incident Report for emnify

Monitoring

Our tests are now yielding partial success; thus, we have now enabled the network again for 2G and 3G, while LTE will remain blocked in the meantime.

We will continue to work with the operator to ensure full restoration.
Posted Apr 28, 2026 - 08:02 UTC

Update

We have temporarily blocked access to MTN Côte d'Ivoire to prevent further device attachments. Devices in the region can continue to connect through alternative available networks.

We’re keeping a close watch and will update promptly with any new information.
Posted Apr 27, 2026 - 15:39 UTC

Investigating

Dear emnify Customers,

We are currently investigating a service degradation impacting MTN Cote d’Ivoire. Devices attempting to connect to this network may encounter connectivity issues. Our team is in contact with the operator to determine the cause.

We will provide further updates as they become available.

Kind regards,
emnify Support Team
Posted Apr 27, 2026 - 14:30 UTC
This incident affects: Network Connectivity (Network Connectivity - Middle East & Africa).