Roaming provider service degradation
Incident Report for emnify
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 11:07 UTC
Update
Our roaming partner is continuing to work on normalizing its network quality. Since approx. 05:00 UTC the error rate went down by 50 %. We are monitoring the situation closely and will update you when the signaling traffic returns to normal levels.
Posted Dec 02, 2020 - 07:44 UTC
Monitoring
Our roaming partner has restored its infrastructure and is currently working on normalizing the traffic.

We are monitoring the situation closely and will update the status page as soon as the incident is resolved.
Posted Dec 01, 2020 - 23:40 UTC
Identified
Our roaming partner is working on resolving the issue as soon as possible.

We also received an update that only 2G/3G is currently affected by the incident. LTE is not impacted.
Posted Dec 01, 2020 - 21:12 UTC
Investigating
Due to an issue in the infrastructure of one of our partners, we are detecting a decreased network authentication success rate. Only a small percentage of our customers is affected by this issue. Most relevant countries affected: Switzerland, Saudi Arabia, Honduras, Republic of Côte d'Ivoire, Bolivia.

We are working with our partners to resolve the issue.
Posted Dec 01, 2020 - 20:20 UTC
This incident affected: VPN services.