Service degradation - MTN Uganda
Incident Report for EMnify
Resolved
MTN Uganda has completed their repair works, therefore the incident has been resolved and the service is operational. In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted Jul 31, 2022 - 09:48 UTC
Monitoring
Our tests and KPIs confirm that the services has resumed. We are going to monitor the situation for a while now.
Posted Jul 30, 2022 - 21:47 UTC
Update
Our remote tests show positive results for roaming on Uganda MTN for 2,3 and 4G data use. We will perform a few more tests and open the network in our core network again for usage.
Posted Jul 30, 2022 - 21:42 UTC
Update
We are still depending on our roaming partner MTN Uganda to correct their network configuration. We will update you asap when a change has been implemented at our roaming partner.
Posted Jul 30, 2022 - 21:05 UTC
Update
MTN Uganda confirmed to have done a change to the GTP /IP configurations which might have caused the service issue. They are already looking into the situation to resolve the service problem.
Posted Jul 30, 2022 - 12:23 UTC
Identified
We confirm Data connectivity issues with MTN Uganda, affecting devices roaming in that network. We have contacted the operator, and we are waiting for a fix to be applied.

Airtel as an alternative operator is available.
Posted Jul 29, 2022 - 15:47 UTC
Investigating
Dear EMnify customer,

We are currently investigating a service degradation in MTN Uganda. Devices that attempt to connect to this network may experience issues establishing data connections.

We will publish a new update shortly.
Posted Jul 29, 2022 - 15:39 UTC
This incident affected: Network Connectivity (Network Connectivity - Middle East & Africa).