Data Usage Statistics Degradation

Incident Report for emnify

Resolved

Dear emnify Customers,

The incident has been resolved and processing of device data consumption statistics is back to normal.

In case you are still having issues, please reach out to our Support Team via our help center.


Kind regards,
emnify Support Team
Posted Feb 26, 2025 - 12:44 UTC

Monitoring

We have already mitigated the situation. Newly created sessions are now showing correct data usage statistics. We will continue to monitor the situation and provide an update accordingly


Kind regards,
emnify Support Team
Posted Feb 26, 2025 - 10:58 UTC

Update

We have identified the root cause and we're working on mitigating the issue.

We apologize for the inconvenience and appreciate your patience. Further updates will be shared shortly.
Posted Feb 26, 2025 - 10:19 UTC

Identified

We are currently experiencing degraded performance while processing statistics of device data consumption. Portal and API may show lower than the actual data volume statistics.

We are working on resolving the issue and an update will be provided shortly.

Kind regards,
emnify Support
Posted Feb 26, 2025 - 10:10 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API, Data Analytics).