Data Analytics API calls are timing out
Incident Report for emnify
Resolved
The incident has been resolved and all services are back to normal.
Posted Jun 25, 2024 - 21:12 UTC
Monitoring
The api and analytics services are back to normal, and the dashboard and reports are showing actual data.

We will keep monitoring the platform and update this page if necessary.
Posted Jun 25, 2024 - 20:42 UTC
Identified
The issue has been identified and we are working on deploying the fixes. Some data should start to be back on the dashboards.

We will update this page once we have all fixes applied.
Posted Jun 25, 2024 - 19:53 UTC
Investigating
Dear customer,

We are investigating API issues related to data analytics on the platform, which causes some reports and dashboards on the portal to show empty statistics.

We will update this page as soon as we have an update.
Posted Jun 25, 2024 - 19:38 UTC
This incident affected: Portal, API & Data Analytics (API, Data Analytics).