Signaling and data service degradation

Incident Report for emnify

Resolved

This incident has been resolved. If you are still experiencing any issues, please contact our Customer Support team.
Posted Jan 18, 2025 - 05:52 UTC

Monitoring

The service is now fully operational. We will continue to monitor the situation closely
Posted Jan 18, 2025 - 05:32 UTC

Identified

The team is actively investigating the issue, and we are already seeing affected devices starting to recover.
Posted Jan 18, 2025 - 05:24 UTC

Investigating

Dear customers,

We are investigating a potential service degradation. Some devices may experience issues connecting to the network. We will provide an update shortly.
Posted Jan 18, 2025 - 05:12 UTC
This incident affected: Mobile Core Network.