We have received a confirmation from Vodafone UK that the issue has been resolved. Our metrics and tests can also validate that the service is now fully operational.
In case you are still having issues, please open a new request to our Customer Support team.
Kind regards, emnify Support Team
Posted Jan 13, 2025 - 16:07 UTC
Update
Dear emnify Customers,
We have unblocked Vodafone UK as our tests are now yielding positive results. While we are seeing successful connections to the network, we have yet to receive confirmation from Vodafone that the issue has been fully resolved.
We will continue to closely monitor the situation and follow up with Vodafone to ensure that service is fully operational.
Kind regards, emnify Support Team
Posted Jan 13, 2025 - 11:26 UTC
Monitoring
Dear emnify Customers,
We are pleased to report that our tests are showing successful results. However, we will continue to keep Vodafone UK blocked until we receive confirmation from them that the issue has been fully resolved.
In the meantime, affected devices in the UK can continue using alternative networks, all of which are confirmed to be functioning as expected.
We will closely monitor the situation and keep you updated.
Kind regards, emnify Support Team
Posted Jan 10, 2025 - 23:47 UTC
Identified
To mitigate the problem, we temporarily blocked access to Vodafone UK. Meanwhile, affected devices may connect to other available networks in the UK which are confirmed to be working as expected.
We will publish a new update shortly.
Posted Jan 10, 2025 - 10:42 UTC
Investigating
Dear emnify customers,
We are again experiencing service degradation with Vodafone UK which started at around 09:00 UTC today. Devices that attempt to connect to this network may experience issues.
We will publish a new update shortly.
Kind regards, emnify Support team
Posted Jan 10, 2025 - 10:32 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).