Creation of new devices is not possible
Incident Report for emnify
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 18:28 UTC
Monitoring
A fix has been deployed and devices can be created again. We will keep monitoring the systems and update this announcement if necessary.
Posted Apr 24, 2024 - 15:35 UTC
Investigating
We are investigation an issue in the emnify portal, which prevents creation of new devices. The drop-down menu to select from the list of available coverage policies is not loading currently.
Creating new devices directly via the API is working as expected and is not impacted.
Posted Apr 24, 2024 - 15:17 UTC
This incident affected: Portal, API & Data Analytics (User Interface).