SIM shop service degradation

Incident Report for emnify

Resolved

This incident has been resolved
Posted Jan 28, 2025 - 13:33 UTC

Monitoring

Dear customers,

The SIM shop is now fully operational. We will continue to monitor the service closely to ensure stability.

Thank you for your understanding
Posted Jan 28, 2025 - 12:46 UTC

Identified

Dear customers,

We have identified the issue, and our engineering team is actively working on a resolution
Posted Jan 28, 2025 - 12:05 UTC

Investigating

Dear customers,

We are currently investigating a reduction in service quality affecting the SIM shop. As a result, some customers may experience difficulties placing orders.

We apologize for the inconvenience and appreciate your patience. Further updates will be shared shortly.
Posted Jan 28, 2025 - 11:57 UTC
This incident affected: Portal, API & Data Analytics (User Interface).