Data connectivity issues in eu-west-1 region
Incident Report for emnify
Resolved
The incident has been resolved and the service is operational. In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted Apr 08, 2024 - 10:11 UTC
Monitoring
A fix has been implemented and we can now see in the metrics that the issue is resolved.

We are closely monitoring it.
Posted Apr 08, 2024 - 09:34 UTC
Investigating
Dear emnify customers,

We are currently investigating data connectivity issues in eu-west-1 region affecting partial services.

We are looking into the problem and we will update this page shortly.

Kind regards,
emnify Support team
Posted Apr 08, 2024 - 08:55 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).