Delayed usage statistics

Incident Report for emnify

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 22:33 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 30, 2025 - 22:00 UTC

Monitoring

The problem has been resolved.
Posted Jan 30, 2025 - 22:00 UTC

Update

Based on the observed processing speed, we expect up-to-date statistics being available again around 22:00 UTC
Posted Jan 30, 2025 - 21:12 UTC

Update

We are continuing to monitor as systems catch up with processing, which is however slower than expected.
Posted Jan 30, 2025 - 20:30 UTC

Update

We have identified and resolved the root cause. We have added more capacity to speed up processing of statistics. We expect statistics to be up-to-date in less than 1 hour.
Posted Jan 30, 2025 - 19:43 UTC

Identified

We are currently experiencing delays while processing statistics of device data consumption. Portal and API will show correct values only with a delay.
We are working on resolving the issue.
Posted Jan 30, 2025 - 19:34 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API, Data Analytics).