OpenVPN service degradation in sa-east-1

Incident Report for emnify

Resolved

This incident has been resolved.

Should you continue to experience any issues, please do not hesitate to contact our Customer Support Team through the help center.
Posted Sep 19, 2025 - 00:03 UTC

Monitoring

Our engineering team has implemented changes, and the service has been restored. We will continue to monitor this closely
Posted Sep 18, 2025 - 23:59 UTC

Identified

Our engineering team has identified the cause and is working on a resolution
Posted Sep 18, 2025 - 23:56 UTC

Investigating

We are investigating a service degradation affecting OpenVPN traffic in sa-east-1. We will provide an update shortly.
Posted Sep 18, 2025 - 23:54 UTC
This incident affected: VPN services.