This incident has been resolved. We will continue to follow up with our signaling carrier to ensure that similar issues can be prevented in the future.
In case you are still experiencing issues, please submit a request to our Customer Support team.
Kind regards, emnify Support Team
Posted Jan 13, 2025 - 08:57 UTC
Monitoring
Dear emnify customers,
We experienced a short service interruption caused by network issues with one of our signaling connectivity carriers. Devices connecting to UK O2, and Claro Networks in Columbia, Chile, the Dominican Republic, El Salvador, and Honduras may have faced issues between 13:42 and 15:17 UTC today.
As of this writing, our signaling carrier has mitigated the situation while working on a solution. We expect no service interruption at the moment.
We will closely monitor the situation.
Kind regards, emnify Support team
Posted Jan 10, 2025 - 16:37 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe, Network Connectivity - Central and South America & Caribbean).