Data connectivity issues in eu-west-1 region
Incident Report for emnify
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 08:23 UTC
Monitoring
A fix has been implemented and now we are monitoring the results.
Posted Apr 09, 2024 - 07:58 UTC
Investigating
Dear emnify customers,

We are currently investigating data connectivity issues in eu-west-1 region affecting partial services.

We are looking into the problem and we will update this page shortly.

Kind regards,
emnify Support team
Posted Apr 09, 2024 - 07:44 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).