Service degradation in analytics and data usage charts
Incident Report for emnify
Resolved
This incident has been resolved. Please contact our Customer Support team if you have any questions or concerns.
Posted Feb 09, 2024 - 19:35 UTC
Monitoring
Our engineering team has applied a fix and we are monitoring the results
Posted Feb 09, 2024 - 16:09 UTC
Identified
Some of the data displayed in the analytics and data usage charts might not be up to date.

In the meantime, our engineering team has identified the issue and it is currently working on a fix.
Posted Feb 09, 2024 - 15:14 UTC
Investigating
Dear customers,

We are currently investigating a service degradation in the analytics and data usage charts of the portal.

We will publish a new update shortly
Posted Feb 09, 2024 - 15:10 UTC
This incident affected: Portal, API & Data Analytics (User Interface, Data Analytics).