The incident has been resolved. In case you are still having issues, please reach out to our Support Team via our Help Center.
Kind regards, emnify Support Team
Posted Apr 08, 2026 - 19:12 UTC
Monitoring
Dear emnify Customers,
A fix has been successfully applied, and billing previews and usage statistics are now up to date.
We will continue to closely monitor the system to ensure everything remains stable.
Kind regards, emnify Support Team
Posted Apr 08, 2026 - 19:00 UTC
Identified
Dear emnify Customers,
Our team has identified the root cause of the issue and is currently working on implementing a fix.
We will continue to provide updates as progress is made.
Kind regards, emnify Support Team
Posted Apr 08, 2026 - 16:26 UTC
Investigating
Dear emnify Customers,
We are currently observing an issue affecting traffic data accuracy which may cause discrepancies in billing previews and usage statistics across the portal and APIs.
Our team is actively investigating the issue and we will provide an update shortly.
Kind regards, emnify Support Team
Posted Apr 08, 2026 - 16:17 UTC
This incident affected: Portal, API & Data Analytics (API, Data Analytics).