Events and Usage Data Processing Delay

Incident Report for emnify

Resolved

Dear emnify Customers,

The incident has been resolved. In case you are still having issues, please reach out to our Support Team via our Help Center.


Kind regards,
emnify Support Team
Posted Mar 13, 2026 - 14:06 UTC

Monitoring

Dear emnify Customers,

Our monitoring shows that event and usage data processing is recovering and services are gradually returning to normal.

We will continue to monitor the system until full recovery is confirmed.


Kind regards,
emnify Support Team
Posted Mar 13, 2026 - 12:04 UTC

Identified

Dear emnify Customers,

We have identified an issue affecting the processing of events and usage data. As a result, some preview information may be delayed by up to 24 hours.

We expect the system to fully recover within the next hour. We will provide further updates as soon as more information becomes available.


Kind regards,
emnify Support Team
Posted Mar 13, 2026 - 11:55 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API, Data Analytics).