The incident has been resolved and the service is operational. In case you are still experiencing issues, please submit a request/ticket to our Customer Support team.
Kind Regards, emnify Support Team
Posted Dec 22, 2024 - 07:17 UTC
Monitoring
Dear Customers,
A fix has been implemented and services are now working as expected. Network attachment of devices should be back to normal.
We will monitor this closely and will publish a new update shortly.
Kind regard, emnify Support Team
Posted Dec 22, 2024 - 06:41 UTC
Identified
Dear Customers,
We have identified the cause of the signaling and data service interruption. We are currently rectifying the cause.
We will publish a new update shortly.
Kind Regards, EMnify Support Team
Posted Dec 22, 2024 - 06:17 UTC
Investigating
Dear Customers,
We are currently investigating an issue in our network. Devices may have troubles attaching to the network. Further details to follow. We apologize for the inconvenience.
Kind Regards, emnify Support Team
Posted Dec 22, 2024 - 05:53 UTC
This incident affected: Network Connectivity (Network Connectivity - North America, Network Connectivity - Europe, Network Connectivity - Asia-Pacific, Network Connectivity - Central and South America & Caribbean, Network Connectivity - Middle East & Africa).