Service degradation - Telcel / Mexico
Incident Report for emnify
Resolved
The incident has been resolved and the service is operational. In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted Feb 28, 2024 - 06:35 UTC
Monitoring
We are observing successful traffic on Telcel Mexico again
We will be monitoring this closely.
Posted Feb 28, 2024 - 06:02 UTC
Identified
Dear customers,

We have identified a service degradation in Telcel Mexico, affecting 2G and 3G only. We have reported this to the operator and we are waiting for a solution.

Please notice that we have alternative networks in Mexico (Movistar) working as expected. If Movistar is not included in your tariff, please enable the network via the coverage policies menu.
Posted Feb 27, 2024 - 18:10 UTC
Investigating
Dear emnify customer,

We are currently investigating a service degradation in Telcel Mexico. Devices that attempt to connect to this network may experience issues.

We will publish a new update shortly.
Posted Feb 27, 2024 - 17:35 UTC
This incident affected: Network Connectivity (Network Connectivity - North America).