New events not displayed in the emnify portal

Incident Report for emnify

Resolved

The incident has been resolved, and all events are now synchronized.

Please contact our Customer Support team if you are still experiencing any issues.
Posted May 19, 2025 - 12:11 UTC

Monitoring

Our team has deployed a fix, and events have started displaying. It may take up to 60 minutes for all events to appear.

We will continue to monitor the situation closely.
Posted May 19, 2025 - 10:54 UTC

Identified

Our engineering team has identified the issue and is currently working on a fix. No data will be lost, and events via the Data Streamer are working as expected.
Posted May 19, 2025 - 10:35 UTC

Investigating

Dear Customers,

We are investigating an issue affecting the display of new events in the portal since 09:30 UTC. We will publish an update shortly.
Posted May 19, 2025 - 10:30 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API).