Issues with Portal authentication

Incident Report for emnify

Resolved

The incident has been resolved, and we confirm that portal authentication is fully functional again.

In case you are still having issues, please reach out to our Support Team via our Help Center.

Kind regards,
emnify Support Team
Posted Jul 10, 2026 - 19:12 UTC

Identified

We have identified that a third-party provider caused the issue.

As of writing, we are starting to see that error rates are going down.

More updates to follow shortly.
Posted Jul 10, 2026 - 17:28 UTC

Investigating

Dear emnify customers,

We are investigating issues with portal authentication, and we are looking into mitigating the issue.

Further updates to follow shortly.

Kind regards,
emnify Support Team
Posted Jul 10, 2026 - 17:12 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API).