Dashboard menu showing wrong data consumption
Incident Report for emnify
Resolved
This incident has been closed. Please contact our Customer Support team if you are still experiencing issues.
Posted Feb 02, 2023 - 15:20 UTC
Monitoring
Dear customer,

A fix has been deployed and we are monitoring the results. Please clear the cache of your browser in case you are still experiencing issues.
Posted Feb 02, 2023 - 13:57 UTC
Investigating
Dear emnify customer,

We are investigating an issue regarding the data volume summary displayed in the portal. We will publish a new update shortly.
Posted Feb 02, 2023 - 13:10 UTC
This incident affected: Portal, API & Data Analytics (Data Analytics).