EMnify DataStreamer issues
Incident Report for emnify
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 03:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 03:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2021 - 02:45 UTC
Investigating
The EMnify DataStreamer is experiencing issues and some events may not be streamed. Other services such as data connectivity or SMS are not affected
Posted Jan 26, 2021 - 02:14 UTC
This incident affected: Portal, API & Data Analytics (Data Analytics).