Emergency maintenance
Incident Report for emnify
Resolved
Dear customers,

The incident is resolved and all services are working properly.
Posted Jun 14, 2021 - 05:54 UTC
Monitoring
Dear customers,
The emergency maintenance is over, all services are operational again. We will keep monitoring this case.
Posted Jun 14, 2021 - 05:30 UTC
Identified
Dear customers,
We will perform an emergency maintenance on our core-network systems. For a short amount of time new devices can't register to the network. All open data connections will remain working. We will start at 07:10, estimated ETA 07:20.
Posted Jun 14, 2021 - 05:09 UTC
This incident affected: Portal, API & Data Analytics (API) and Mobile Core Network, SMS Connectivity.