Degraded performance for API calls and access to EUI
Incident Report for emnify
Resolved
The issue is now resolved.

The root cause of the issue experienced was an abnormal elevation of API authentication requests which did impact new authentications adn thereby new OpenVPN could not be established; while existing VPN did continue to run.

Documented Start and End Time was: 23:00 UTC until 00:34 UTC

We are sorry for any inconvenience caused.
Posted Apr 10, 2021 - 01:37 UTC
Monitoring
The earlier issue has now been resolved.

Functionality is expected to be working as normal.

We’re monitoring to ensure there are no further issues.
Posted Apr 10, 2021 - 00:40 UTC
Update
An impact of the API unavailability is that new OpenVPN connections cannot be established; however existing connections continue to run.
Posted Apr 10, 2021 - 00:27 UTC
Identified
Dear Customers,

EUI and API access is partly unavailable. We have identified the issue and currently rectifying it. Updates to follow. We apologize for the inconvenience.

Kind Regards,
EMnify Support Team
Posted Apr 10, 2021 - 00:02 UTC
Investigating
We are currently investigating the issue.
Posted Apr 09, 2021 - 23:38 UTC
This incident affected: Portal, API & Data Analytics (User Interface, API).