Service degradation - Claro Colombia
Incident Report for emnify
Resolved
The incident has been resolved and the service is operational. In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted Nov 22, 2022 - 11:56 UTC
Monitoring
We are starting to see successful traffic on Claro again and devices have started to recover their connection.

We will be monitoring this closely.
Posted Nov 22, 2022 - 07:43 UTC
Identified
We confirm connectivity issues with Claro Colombia. We have temporarily blocked this network, to prevent devices from attaching to Claro.

We are in touch with the operator, and as soon as the network is operational again, we will unblock it.

In the meantime, devices can use Tigo and Movistar networks in Colombia.
Posted Nov 22, 2022 - 00:06 UTC
Investigating
Dear EMnify customer,

We are currently investigating a service degradation in Claro Colombia. Devices that attempt to connect to this network may experience issues.

We will publish a new update shortly.

Kind Regards,
EMnify Support team
Posted Nov 21, 2022 - 23:43 UTC
This incident affected: Network Connectivity (Network Connectivity - Central and South America & Caribbean).