Service degradation - Telekom Germany
Incident Report for emnify
Resolved
Dear customers,

The incident has been resolved. Thank you for your patience and trust in EMnify.

Thank you
EMnify Support Team
Posted Oct 14, 2021 - 11:10 UTC
Monitoring
Dear customers,

We already see successful connections with Telekom Germany and we are currently monitoring the situation.

Thank you
EMnify Support Team
Posted Oct 14, 2021 - 09:46 UTC
Investigating
Dear customers,

We are investigating a service degradation in the network of Telekom Germany.

Other German operators are working without any issues.

Thank you
EMnify Support Team
Posted Oct 14, 2021 - 09:18 UTC
This incident affected: Network Connectivity (Network Connectivity - North America).