Service degradation with Claro Dominican Republic
Incident Report for emnify
Resolved
Dear customers,

The issue is now resolved. We apologize for any inconvenience caused. Thank you for your patience and trust in EMnify
Posted Jul 19, 2021 - 20:27 UTC
Monitoring
Dear customers,

We already see successful connections with Claro Dominican Republic and we are currently monitoring the situation.

Kind Regards
EMnify
Posted Jul 19, 2021 - 19:31 UTC
Identified
Dear customers,

We have identified an issue on Claro Dominican Republic and we are in contact with the operator to solve the issue as soon as possible.

Kind Regards
EMnify
Posted Jul 19, 2021 - 19:14 UTC
Investigating
Dear customers,

We are investigating a service degradation in the network of Claro Dominican Republic. We would like to remind you than Altice and Viva are available and working without any issues.

We will publish new update shortly
Posted Jul 19, 2021 - 19:06 UTC
This incident affected: Network Connectivity (Network Connectivity - North America).