Service degradation - [Claro / Ecuador]
Incident Report for emnify
Resolved
The incident has been resolved and the service is operational. In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted Nov 28, 2022 - 17:23 UTC
Monitoring
Dear EMnify Customers,

We are starting to see successful traffic on Claro again since 15:39 and devices have started to recover their connection.

We will be monitoring this closely.

Thanks a lot
EMnify Support team
Posted Nov 28, 2022 - 16:06 UTC
Update
Dear EMnify Customer,

Please know that we expect backup IMSI switch will allow use of alternative network(s).

Thanks a lot
EMnify Support team
Posted Nov 28, 2022 - 15:52 UTC
Investigating
Dear EMnify Customers,

Please be informed that for Claro Ecuador we do not see location updates since 13:10 UTC.

We are in contact with the Roaming partner. Further updates to follow..

Thanks a lot
EMnify Support
Posted Nov 28, 2022 - 15:04 UTC
This incident affected: Network Connectivity (Network Connectivity - Central and South America & Caribbean).