Service degradation at Claro Ecuador
Incident Report for emnify
Resolved
We consider the issue being 100% resolved by Claro. Our monitoring shows that traffic is back to normal since 1:30 am (UTC) and also our remote tests are all successful.

Please excuse for any inconvenience caused due to this long running outage at Claro Ecuador.
Posted Jan 13, 2022 - 07:23 UTC
Monitoring
Dear Customer,

Claro Ecuador resumed service. SIM cards can connect and consume service again. We are monitoring for a while and update later.
Posted Jan 13, 2022 - 07:08 UTC
Update
Dear customer,

we received confirmation that Claro has escalated the reported matter to level 2 already. Nonetheless there is no estimated resolution time communicated.
Posted Jan 12, 2022 - 20:53 UTC
Identified
Dear Customer,

Our investigation indicates that the issue is only related to network Claro.
We expect your device configuration allows for IMSI switch so that the SIM can attach to alternative networks, e.g. Movistar.

We still seek for concrete feedback from Claro Ecuador and when available will update you accordingly.

Thank you for your cooperation
Posted Jan 12, 2022 - 14:06 UTC
Investigating
Dear Customer,

we are currently monitoring issues for SIM cards that want to attach to networks in Ecuador.
We have already contacted Claro Ecuador and are investigating in more details.

We will update you accordingly.
Posted Jan 12, 2022 - 13:32 UTC
This incident affected: Network Connectivity (Network Connectivity - Central and South America & Caribbean).