Reduced Connectivity Quality
Incident Report for emnify
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 10:20 UTC
Monitoring
We identified the issue and the traffic is currently stabilizing. We are currently monitoring the situation.
Posted Oct 13, 2020 - 10:08 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2020 - 09:53 UTC
Investigating
We are currently experiencing reduced data connectivity quality in EU-West. We are investigating the issue and will keep you updated about further developments.
Posted Oct 13, 2020 - 09:44 UTC
This incident affected: Network Connectivity (Network Connectivity - North America, Network Connectivity - Europe).