Service Degradation for Data Connectivity For Asia Breakout
Incident Report for emnify
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 10:20 UTC
Monitoring
A change has been deployed and all systems are operational. We will keep monitoring the situation.
Posted Oct 21, 2020 - 10:05 UTC
Investigating
We are currently investigating increased error rate affecting our breakout for the Asia region
Posted Oct 21, 2020 - 09:47 UTC
This incident affected: Network Connectivity (Network Connectivity - Asia-Pacific).