SMS Service degradation
Incident Report for emnify
Resolved
The incident has been resolved and the service is operational. In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted Sep 14, 2022 - 21:21 UTC
Monitoring
The service has been restored and we can see all SMS being delivered.

We will be monitoring this closely.
Posted Sep 14, 2022 - 21:04 UTC
Identified
The issue with the SMS service has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 20:58 UTC
Investigating
Dear EMnify customers,

We are currently investigating issues with the SMS service. We will publish a new update shortly.
Posted Sep 14, 2022 - 20:43 UTC
This incident affected: SMS Connectivity.