Investigating service disruption
Incident Report for emnify
Resolved
This incident has been resolved and all systems are fully operational.
Posted May 29, 2020 - 11:04 UTC
Update
We are monitoring the currently disabled connection to our GRX/IPX carrier and are observing it as stable for around 45 minutes. We will continue monitoring and switch back to our primary path within the next hours, given we keep observing the connection in a reliable state.
Posted May 29, 2020 - 09:18 UTC
Monitoring
Network connectivity has been restored since 6:47 UTC. We are currently monitoring the situation.
Posted May 29, 2020 - 07:24 UTC
Identified
We identified instabilities with our primary connection to our GRX/IPX carrier, which resulted in multiple flappings between primary and backup connections. We are currently routing all traffic through our secondary connection, which is working stable.

We are working on resolving the connectivity issues and will keep you updated.
Posted May 29, 2020 - 06:48 UTC
Update
We are continuing to investigate this issue.
Posted May 29, 2020 - 06:40 UTC
Investigating
Dear Customers,

Mobile Data Connectivity is currently degraded. You might experience disconnects and failed PDP attempts. We are currently investigating and updates will be sent to you shortly. We apologize for the inconvenience

Kind Regards
Support Team
Posted May 29, 2020 - 06:39 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).