Delayed network connection for devices attaching in Europe
Incident Report for emnify
Resolved
This incident has been resolved since 15:45 UTC and is now closed.
Posted Sep 22, 2020 - 16:27 UTC
Monitoring
The situation has normalized and we're still monitoring the situation, as we did not get a confirmation from our roaming partner yet.
Posted Sep 22, 2020 - 16:11 UTC
Investigating
Since 14:23 UTC we are experiencing an issue with one of our roaming partners. Some devices might experience a delayed network attach in some countries in Europe.
Posted Sep 22, 2020 - 15:18 UTC
This incident affected: VPN services.