Service degradation in Latin America
Incident Report for emnify
Resolved
The incident has been resolved and the service is operational. In case you are still experiencing issues, please submit a request to our Customer Support team.
Posted Sep 15, 2022 - 20:30 UTC
Monitoring
We are seeing successful traffic and devices have started to recover their connection.

We will be monitoring this closely.
Posted Sep 15, 2022 - 19:36 UTC
Identified
Dear EMnify customer,

We have identified a service degradation in a small subset of devices located in Latin America.

The team is currently working on a solution and we will publish a new update shortly.
Posted Sep 15, 2022 - 19:13 UTC
This incident affected: Network Connectivity (Network Connectivity - Central and South America & Caribbean).