Service degradation - Vodafone Netherlands
Incident Report for emnify
Resolved
Dear customer,

The incident has been resolved. We will closely monitor this network during the next hours. Please contact us if you still experience issues with this network.

Thank you
EMnify Support Team
Posted Oct 15, 2021 - 02:34 UTC
Monitoring
Dear customer,

Vodafone Netherlands confirmed that at fix has been implemented and we see a gradual recovery of the service. We will closely monitor this network during the next hours.

Thank you
EMnify Support Team
Posted Oct 15, 2021 - 02:23 UTC
Identified
Dear customer,

we are in direct communication with Vodafone Netherlands and have received confirmation of an issue in their network.

Thank you
EMnify Support Team
Posted Oct 15, 2021 - 01:52 UTC
Investigating
Dear customers,

We are investigating a service degradation in Vodafone Netherlands

KPN is working without any issues.

Thank you
EMnify Support Team
Posted Oct 15, 2021 - 01:27 UTC
This incident affected: Network Connectivity (Network Connectivity - North America).