Service degradation - Telenor Bulgaria
Incident Report for emnify
Resolved
Dear customer,

The incident has been resolved. We will closely monitor this network during the next hours. Please contact us if you still experience issues with this network.

Thank you
EMnify Support Team
Posted Oct 15, 2021 - 13:43 UTC
Monitoring
Dear customer,

We see a gradual recovery of the network and we have enabled it again. We will closely monitor this network during the next hours.

Thank you
EMnify Support Team
Posted Oct 15, 2021 - 09:58 UTC
Identified
Dear customers,

We have identified an issue in the network of Telenor Bulgaria. We have temporary blocked this network until the issue is resolved.
We would like to remind you that A1 and Vivacom Bulgaria are working without any issues.

Thank you
EMnify Support Team
Posted Oct 15, 2021 - 08:57 UTC
Investigating
Dear customers,

We are investigating a service degradation in the network of Telenor Bulgaria.

Other Bulgarian operators are working without any issues.

Thank you
EMnify Support Team
Posted Oct 15, 2021 - 08:49 UTC
This incident affected: Network Connectivity (Network Connectivity - North America).