Service degradation - Telenor Norway
Incident Report for emnify
Resolved
We got the confirmation that Telenor will implement a fix in the next 48 hours. Once we verify the connectivity, we will enable the network.

In the meantime, all the SIMs in the country are now registered with Telia.
Posted Sep 14, 2022 - 16:40 UTC
Monitoring
Most of the devices previously attached to Telenor in Norway are now successfully connected to Telia.

We will be monitoring this closely.
Posted Sep 14, 2022 - 14:22 UTC
Identified
We confirm connectivity issues with Telenor Norway, affecting devices roaming in this network. We have temporarily blocked Telenor Norway, to prevent devices from attaching to the network.

In the meantime, we would like to remind you that the service with the alternative network Telia is fully operational.
Posted Sep 14, 2022 - 10:16 UTC
Investigating
Dear EMnify customer,

We are currently investigating a service degradation in Telenor Norway. Devices that attempt to connect to this network may experience issues. The service with the alternative operator Telia is working as expected.

We will publish a new update shortly.
Posted Sep 13, 2022 - 12:38 UTC
This incident affected: Network Connectivity (Network Connectivity - Europe).